Monday, March 2, 2009

AJDT 1.7 pre-release for Eclipse 3.5

In time for EclipseCon, we have made a pre-release of AJDT 1.7 for Eclipse 3.5 available to install. You can find it at the following update site:

Currently, AJDT 1.7 is largely the same as AJDT 1.6, with the exception of the changes required so that it will run on Eclispe 3.5. The two versions will continue to be developed in unison until well after the final release of AJDT 1.7, which will coincide with the Galileo release.

Please report any issues you have here or on bugzilla. Enjoy!

No comments:

Post a Comment